Skip to content

New installer for Linux

October 20, 2011

We’re proud to announce that OpenCards is now also availabe as debian package. This will make the installation just a snap on platforms like Ubuntu or Debian. We especially like the way OpenCards can be setup and accessed under Ubuntu.

Here are a few first screenshots:

OpenCards requires openjdk-7-jre/jdk to run properly.

Feel welcome if you’ve questions or suggestions concerning our new linux build. It’s the first one we’ve ever made so it might contain some hidden glitches.

About these ads

From → Uncategorized

Comments are closed.

%d bloggers like this: